[Bug 2007315] [NEW] package firefox 109.0.1+build1-0ubuntu0.20.04.2 failed to install/upgrade: yeni firefox paketi pre-installation betiği alt süreci 1 hatalı çıkış kodu ile sona erdi

Ayfer Duman 2007315 at bugs.launchpad.net
Tue Feb 14 21:03:40 UTC 2023


Public bug reported:

Firefox snap pack was crashed when my Ubuntu is upgrading.

ProblemType: Package
DistroRelease: Ubuntu 22.04
Package: firefox 109.0.1+build1-0ubuntu0.20.04.2
ProcVersionSignature: Ubuntu 5.15.0-60.66~20.04.1-generic 5.15.78
Uname: Linux 5.15.0-60-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.20.11-0ubuntu82.3
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC0:  ayfer       900 F.... pulseaudio
 /dev/snd/controlC2:  ayfer       900 F.... pulseaudio
 /dev/snd/controlC1:  ayfer       900 F.... pulseaudio
BuildID: 20230127170202
CasperMD5CheckResult: unknown
Channel: Unavailable
Date: Tue Feb 14 20:33:08 2023
ErrorMessage: yeni firefox paketi pre-installation betiği alt süreci 1 hatalı çıkış kodu ile sona erdi
ForcedLayersAccel: False
InstallationDate: Installed on 2020-12-17 (788 days ago)
InstallationMedia: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
IpRoute:
 default via 192.168.1.1 dev eno1 proto dhcp metric 100 
 169.254.0.0/16 dev eno1 scope link metric 1000 
 192.168.1.0/24 dev eno1 proto kernel scope link src 192.168.1.60 metric 100
NoProfiles: True
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
Python3Details: /usr/bin/python3.10, Python 3.10.6, python3-minimal, 3.10.6-1~22.04
PythonDetails: /usr/bin/python2.7, Python 2.7.18, python-is-python2, 2.7.17-4
RebootRequiredPkgs: Error: path contained symlinks.
RelatedPackageVersions:
 dpkg 1.21.1ubuntu2.1
 apt  2.4.8
RunningIncompatibleAddons: False
SourcePackage: firefox
Title: package firefox 109.0.1+build1-0ubuntu0.20.04.2 failed to install/upgrade: yeni firefox paketi pre-installation betiği alt süreci 1 hatalı çıkış kodu ile sona erdi
UpgradeStatus: Upgraded to jammy on 2023-02-14 (0 days ago)
dmi.bios.date: 03/23/2012
dmi.bios.release: 7.16
dmi.bios.vendor: AMI
dmi.bios.version: 7.16
dmi.board.name: 2ABF
dmi.board.vendor: Foxconn
dmi.board.version: 1.30
dmi.chassis.asset.tag: CZC2287VS3
dmi.chassis.type: 3
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnAMI:bvr7.16:bd03/23/2012:br7.16:svnHewlett-Packard:pnHPPro3400SeriesMT:pvr:rvnFoxconn:rn2ABF:rvr1.30:cvnHewlett-Packard:ct3:cvr:skuLH121EA#AB8:
dmi.product.family: 103C_53307F G=D
dmi.product.name: HP Pro 3400 Series MT
dmi.product.sku: LH121EA#AB8
dmi.sys.vendor: Hewlett-Packard

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package jammy

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/2007315

Title:
  package firefox 109.0.1+build1-0ubuntu0.20.04.2 failed to
  install/upgrade: yeni firefox paketi pre-installation betiği alt
  süreci 1 hatalı çıkış kodu ile sona erdi

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/2007315/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list