[Bug 1872073] Re: firefox can't access internet after libgd3 update to new version 2.2.5-4ubuntu 0.4 linux mint tricia bionic

Avital Ostromich 1872073 at bugs.launchpad.net
Mon Apr 13 18:19:51 UTC 2020


Could you provide the apt log as well as the specific error you're
getting from Firefox? If you try downgrading the libgd2 binary packages,
does something change?

** Also affects: firefox (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: libgd2 (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1872073

Title:
  firefox can't access internet after libgd3 update to new version
  2.2.5-4ubuntu 0.4 linux mint tricia bionic

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1872073/+subscriptions



More information about the Ubuntu-mozillateam-bugs mailing list