[Bug 1827727] Re: All plugins disabled due to expired cert

Launchpad Bug Tracker 1827727 at bugs.launchpad.net
Wed May 8 08:12:26 UTC 2019


This bug was fixed in the package firefox -
66.0.4+build3-0ubuntu0.18.10.1

---------------
firefox (66.0.4+build3-0ubuntu0.18.10.1) cosmic; urgency=medium

  * New upstream stable release (66.0.4build3) (LP: #1827727)

 -- Olivier Tilloy <olivier.tilloy at canonical.com>  Mon, 06 May 2019
11:42:56 +0200

** Changed in: firefox (Ubuntu Cosmic)
       Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1827727

Title:
  All plugins disabled due to expired cert

To manage notifications about this bug go to:
https://bugs.launchpad.net/firefox/+bug/1827727/+subscriptions



More information about the Ubuntu-mozillateam-bugs mailing list