[Bug 1827727] Re: All plugins disabled due to expired cert

Olivier Tilloy olivier.tilloy at canonical.com
Wed May 8 07:20:09 UTC 2019


** Also affects: firefox (Ubuntu Cosmic)
   Importance: Undecided
       Status: New

** Also affects: firefox (Ubuntu Xenial)
   Importance: Undecided
       Status: New

** Also affects: firefox (Ubuntu Disco)
   Importance: Undecided
       Status: New

** Also affects: firefox (Ubuntu Bionic)
   Importance: Undecided
       Status: New

** Changed in: firefox (Ubuntu Xenial)
     Assignee: (unassigned) => Olivier Tilloy (osomon)

** Changed in: firefox (Ubuntu Bionic)
     Assignee: (unassigned) => Olivier Tilloy (osomon)

** Changed in: firefox (Ubuntu Cosmic)
     Assignee: (unassigned) => Olivier Tilloy (osomon)

** Changed in: firefox (Ubuntu Disco)
     Assignee: (unassigned) => Olivier Tilloy (osomon)

** Changed in: firefox (Ubuntu Xenial)
       Status: New => In Progress

** Changed in: firefox (Ubuntu Bionic)
       Status: New => In Progress

** Changed in: firefox (Ubuntu Cosmic)
       Status: New => In Progress

** Changed in: firefox (Ubuntu Disco)
       Status: New => In Progress

** Changed in: firefox (Ubuntu Xenial)
   Importance: Undecided => High

** Changed in: firefox (Ubuntu Bionic)
   Importance: Undecided => High

** Changed in: firefox (Ubuntu Cosmic)
   Importance: Undecided => High

** Changed in: firefox (Ubuntu Disco)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1827727

Title:
  All plugins disabled due to expired cert

To manage notifications about this bug go to:
https://bugs.launchpad.net/firefox/+bug/1827727/+subscriptions



More information about the Ubuntu-mozillateam-bugs mailing list