[Bug 1827727] Re: All plugins disabled due to expired cert

mp 1827727 at bugs.launchpad.net
Tue May 7 12:41:11 UTC 2019


arQon wrote:

"....This shouldn't be marked as "Fix Released" when the LTS's still
don't have an update available. I realise the "real" work is done, but
we can't have LTS's being treated as second-class citizens to the extent
that this crippling defect doesn't even show up as an active issue to
their users in Launchpad...."

Yes, it would be great to know when Update Manager will offer that
fix/upgrade to 66.0.4.

It is somewhat (a little) ironic that Ubuntu and derivatives users will
be the last to get this fixed: Windozers et al. are already sorted.

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1827727

Title:
  All plugins disabled due to expired cert

To manage notifications about this bug go to:
https://bugs.launchpad.net/firefox/+bug/1827727/+subscriptions



More information about the Ubuntu-mozillateam-bugs mailing list