[Bug 1642965] Comment bridged from LTC Bugzilla

bugproxy bugproxy at us.ibm.com
Mon Nov 26 09:59:33 UTC 2018


------- Comment From jacobi at de.ibm.com 2018-11-26 04:54 EDT-------
Next package version is out, but still no better:

milliadm at mclint:~$ ldd /usr/lib/firefox/libxul.so | grep -v \(0x
/usr/lib/firefox/libxul.so: /usr/lib/s390x-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.22' not found (required by /usr/lib/firefox/libxul.so)
/usr/lib/firefox/libxul.so: /usr/lib/s390x-linux-gnu/libnss3.so: version `NSS_3.30' not found (required by /usr/lib/firefox/libxul.so)
liblgpllibs.so => not found
libmozsqlite3.so => not found
libmozgtk.so => not found
milliadm at mclint:~$ apt policy firefox
firefox:
Installed: 63.0.3+build1-0ubuntu0.16.04.1
Candidate: 63.0.3+build1-0ubuntu0.16.04.1
Version table:
*** 63.0.3+build1-0ubuntu0.16.04.1 500
500 http://de.ports.ubuntu.com/ubuntu-ports xenial-updates/main s390x Packages
500 http://ports.ubuntu.com/ubuntu-ports xenial-security/main s390x Packages
100 /var/lib/dpkg/status

Where can I get your version of "GLIBCXX_3.4.22", "NSS_3.30",
liblgpllibs.so, libmozsqlite3.so and libmozgtk.so for xenial s390x from?
They must have been available on that very environment that built this
s390x-firefox package!

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1642965

Title:
  Firefox crashes - Error loading theme icon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1642965/+subscriptions



More information about the Ubuntu-mozillateam-bugs mailing list