[Bug 982335] Re: Having problems with the missing cursor.

WLB wlbates at gmail.com
Sun Nov 11 21:11:13 UTC 2018


No longer an issue.

Thank you.

On Sat, Nov 10, 2018 at 7:10 AM Paul White <982335 at bugs.launchpad.net>
wrote:

> WLB,
>
> We are sorry that we do not always have the capacity to review all
> reported bugs in a timely manner. You reported this bug some time ago
> and there have been many changes in Ubuntu since that time.
>
> We'd like to close this bug report due to its age and long period of
> inactivity so please let us know if you still see a problem which is
> related to the one that you reported.
>
> If we do not hear from you this bug report will expire in approximately
> 60 days time.
>
> Thank you for helping make Ubuntu better.
>
> Paul White
> [Ubuntu Bug Squad]
>
> ** Changed in: firefox (Ubuntu)
>        Status: Confirmed => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/982335
>
> Title:
>   Having problems with the missing cursor.
>
> Status in firefox package in Ubuntu:
>   Incomplete
>
> Bug description:
>   I thought this problem was resolved, it has not happened in a while,
>   but it happened twice today.  I wanted to respond to an email and
>   there was no cursor.  When I tried to report the problem, I could not
>   get a cursor to log into this site.  It mysteriously cleared up after
>   a few minutes.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 11.10
>   Package: firefox 11.0+build1-0ubuntu0.11.10.1
>   ProcVersionSignature: Ubuntu 3.0.0-17.30-generic 3.0.22
>   Uname: Linux 3.0.0-17-generic x86_64
>   NonfreeKernelModules: nvidia
>   AddonCompatCheckDisabled: False
>   AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
>   ApportVersion: 1.23-0ubuntu4
>   Architecture: amd64
>   AudioDevicesInUse:
>    USER        PID ACCESS COMMAND
>    /dev/snd/controlC0:  wanda      1573 F.... pulseaudio
>    /dev/snd/controlC1:  wanda      1573 F.... pulseaudio
>   BuildID: 20120310010316
>   CRDA: Error: [Errno 2] No such file or directory
>   Card0.Amixer.info:
>    Card hw:0 'VT82xx'/'HDA VIA VT82xx at 0xbfffc000 irq 17'
>      Mixer name : 'Realtek ALC883'
>      Components : 'HDA:10ec0883,14627253,00100002'
>      Controls      : 34
>      Simple ctrls  : 20
>   Card1.Amixer.info:
>    Card hw:1 'U0x46d0x9a1'/'USB Device 0x46d:0x9a1 at usb-0000:00:10.4-1,
> high speed'
>      Mixer name : 'USB Mixer'
>      Components : 'USB046d:09a1'
>      Controls      : 2
>      Simple ctrls  : 1
>   Card1.Amixer.values:
>    Simple mixer control 'Mic',0
>      Capabilities: cvolume cvolume-joined cswitch cswitch-joined penum
>      Capture channels: Mono
>      Limits: Capture 0 - 3072
>      Mono: Capture 870 [28%] [21.39dB] [on]
>   Channel: release
>   CurrentDmesg:
>    [   30.373542] init: plymouth-stop pre-start process (1308) terminated
> with status 1
>    [   32.363115] EXT4-fs (sda1): re-mounted. Opts:
> errors=remount-ro,commit=0
>    [   36.704013] eth0: no IPv6 routers present
>   Date: Sun Apr 15 10:03:15 2012
>   ForcedLayersAccel: False
>   IfupdownConfig:
>    auto lo
>    iface lo inet loopback
>   InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64
> (20110427.1)
>   IpRoute:
>    default via 192.168.1.1 dev eth0  proto static
>    169.254.0.0/16 dev eth0  scope link  metric 1000
>    192.168.1.0/24 dev eth0  proto kernel  scope link  src 192.168.1.2
> metric 1
>   IwConfig:
>    lo        no wireless extensions.
>
>    eth0      no wireless extensions.
>   ProcEnviron:
>    PATH=(custom, no user)
>    LANG=en_US.UTF-8
>    SHELL=/bin/bash
>   Profiles: Profile0 (Default) - LastVersion=11.0/20120310010316 (Running)
>   RfKill:
>
>   RunningIncompatibleAddons: False
>   SourcePackage: firefox
>   UpgradeStatus: Upgraded to oneiric on 2011-11-28 (139 days ago)
>   WifiSyslog:
>
>   dmi.bios.date: 03/06/2008
>   dmi.bios.vendor: Phoenix Technologies, LTD
>   dmi.bios.version: V1.8
>   dmi.board.name: MS-7253
>   dmi.board.vendor: MICRO-STAR INTERNATIONAL CO., LTD
>   dmi.board.version: 1.0
>   dmi.chassis.type: 3
>   dmi.chassis.vendor: MICRO-STAR INTERNATIONAL CO., LTD
>   dmi.modalias:
> dmi:bvnPhoenixTechnologies,LTD:bvrV1.8:bd03/06/2008:svnMICRO-STARINTERNATIONALCO.,LTD:pnMS-7253:pvr1.0:rvnMICRO-STARINTERNATIONALCO.,LTD:rnMS-7253:rvr1.0:cvnMICRO-STARINTERNATIONALCO.,LTD:ct3:cvr:
>   dmi.product.name: MS-7253
>   dmi.product.version: 1.0
>   dmi.sys.vendor: MICRO-STAR INTERNATIONAL CO., LTD
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/982335/+subscriptions
>


--

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/982335

Title:
  Having problems with the missing cursor.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/982335/+subscriptions



More information about the Ubuntu-mozillateam-bugs mailing list