[Bug 1757649] [NEW] Please port your package away from Qt 4

Simon Quigley tsimonq2 at ubuntu.com
Thu Mar 22 02:01:58 UTC 2018


Public bug reported:

Currently Qt 4 has been dead upstream and we are starting to have
problems maintaining it, like for example in the OpenSSL 1.1 support
case.

Following in the footsteps of Debian[1], all packages directly or
indirectly depending on qt4-x11 (like this one) must either get ported
to Qt 5 and uploaded to the development release or get removed (by means
of demotion to -proposed or removal of the package) before the 19.04
release. If it is possible to port your package by the 18.10 release,
please do so.

If you have any questions about porting or this transition, please ask
in #ubuntu-qt (preferred) or directly ping me

[1] https://wiki.debian.org/Qt4Removal

** Affects: gnash (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: qt4-removal

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to gnash in Ubuntu.
https://bugs.launchpad.net/bugs/1757649

Title:
  Please port your package away from Qt 4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnash/+bug/1757649/+subscriptions



More information about the Ubuntu-mozillateam-bugs mailing list