[Bug 1683997] [NEW] Firefox scrollbars are too narrow and difficult to use in Zesty

Rocko rockorequin at hotmail.com
Wed Apr 19 04:00:54 UTC 2017


Public bug reported:

Firefox 52.0.1 in Ubuntu 17.04 has very narrow scrollbars that are
difficult to click on using a mouse - they are about one-third of the
width of the 'old-style' scrollbars used throughout most of Ubuntu until
a few weeks ago. (ubuntu-gnome has the same problem, fwiw.)

I notice that some applications, like gnome-terminal, still use the old-
style scrollbars. Others, like Nautilus and Rhythmbox, have a half-width
scrollbar like Firefox, but the scrollbar doubles in width when the
mouse moves near to them, making them almost as usable as the old-style
scrollbars.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: firefox 52.0.1+build2-0ubuntu1
ProcVersionSignature: Ubuntu 4.10.0-19.21-generic 4.10.8
Uname: Linux 4.10.0-19-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.20.4-0ubuntu4
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC0:  rocko      1598 F.... pulseaudio
BuildID: 20170321232041
Channel: Unavailable
Date: Wed Apr 19 11:51:57 2017
Extensions: extensions.sqlite corrupt or missing
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini or extensions.sqlite)
InstallationDate: Installed on 2017-04-13 (5 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Beta amd64 (20170407)
IpRoute:
 default via 10.0.2.2 dev enp0s3 proto static metric 100
 10.0.2.0/24 dev enp0s3 proto kernel scope link src 10.0.2.15 metric 100
 169.254.0.0/16 dev enp0s3 scope link metric 1000
IwConfig:
 lo        no wireless extensions.

 enp0s3    no wireless extensions.
Locales: extensions.sqlite corrupt or missing
Plugins: Shockwave Flash - /usr/lib/flashplugin-installer/libflashplayer.so
PrefSources: prefs.js
ProcEnviron:
 LANGUAGE=en_AU:en
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=52.0.1/20170321232041
PulseList:
 Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not accessible: Permission denied
 No PulseAudio daemon running, or not running as session daemon.
RfKill:

RunningIncompatibleAddons: False
SourcePackage: firefox
Themes: extensions.sqlite corrupt or missing
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/01/2006
dmi.bios.vendor: innotek GmbH
dmi.bios.version: VirtualBox
dmi.board.name: VirtualBox
dmi.board.vendor: Oracle Corporation
dmi.board.version: 1.2
dmi.chassis.type: 1
dmi.chassis.vendor: Oracle Corporation
dmi.modalias: dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
dmi.product.name: VirtualBox
dmi.product.version: 1.2
dmi.sys.vendor: innotek GmbH

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug zesty

** Description changed:

  Firefox 52.0.1 in Ubuntu 17.04 has very narrow scrollbars that are
- difficult to click on using a mouse - they are about half the width of
- the 'old-style' scrollbars used throughout most of Ubuntu until a few
- weeks ago. (ubuntu-gnome has the same problem, fwiw.)
+ difficult to click on using a mouse - they are about one-third of the
+ 'old-style' scrollbars used throughout most of Ubuntu until a few weeks
+ ago. (ubuntu-gnome has the same problem, fwiw.)
  
  I notice that some applications, like gnome-terminal, still use the old-
  style scrollbars. Others, like Nautilus and Rhythmbox, have a half-width
  scrollbar like Firefox, but the scrollbar doubles in width when the
  mouse moves near to them, making them almost as usable as the old-style
  scrollbars.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: firefox 52.0.1+build2-0ubuntu1
  ProcVersionSignature: Ubuntu 4.10.0-19.21-generic 4.10.8
  Uname: Linux 4.10.0-19-generic x86_64
  AddonCompatCheckDisabled: False
  ApportVersion: 2.20.4-0ubuntu4
  Architecture: amd64
  AudioDevicesInUse:
-  USER        PID ACCESS COMMAND
-  /dev/snd/controlC0:  rocko      1598 F.... pulseaudio
+  USER        PID ACCESS COMMAND
+  /dev/snd/controlC0:  rocko      1598 F.... pulseaudio
  BuildID: 20170321232041
  Channel: Unavailable
  Date: Wed Apr 19 11:51:57 2017
  Extensions: extensions.sqlite corrupt or missing
  ForcedLayersAccel: False
  IfupdownConfig:
-  # interfaces(5) file used by ifup(8) and ifdown(8)
-  auto lo
-  iface lo inet loopback
+  # interfaces(5) file used by ifup(8) and ifdown(8)
+  auto lo
+  iface lo inet loopback
  IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini or extensions.sqlite)
  InstallationDate: Installed on 2017-04-13 (5 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Beta amd64 (20170407)
  IpRoute:
-  default via 10.0.2.2 dev enp0s3 proto static metric 100 
-  10.0.2.0/24 dev enp0s3 proto kernel scope link src 10.0.2.15 metric 100 
-  169.254.0.0/16 dev enp0s3 scope link metric 1000
+  default via 10.0.2.2 dev enp0s3 proto static metric 100
+  10.0.2.0/24 dev enp0s3 proto kernel scope link src 10.0.2.15 metric 100
+  169.254.0.0/16 dev enp0s3 scope link metric 1000
  IwConfig:
-  lo        no wireless extensions.
-  
-  enp0s3    no wireless extensions.
+  lo        no wireless extensions.
+ 
+  enp0s3    no wireless extensions.
  Locales: extensions.sqlite corrupt or missing
  Plugins: Shockwave Flash - /usr/lib/flashplugin-installer/libflashplayer.so
  PrefSources: prefs.js
  ProcEnviron:
-  LANGUAGE=en_AU:en
-  TERM=xterm-256color
-  PATH=(custom, no user)
-  LANG=en_AU.UTF-8
-  SHELL=/bin/bash
+  LANGUAGE=en_AU:en
+  TERM=xterm-256color
+  PATH=(custom, no user)
+  LANG=en_AU.UTF-8
+  SHELL=/bin/bash
  Profiles: Profile0 (Default) - LastVersion=52.0.1/20170321232041
  PulseList:
-  Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not accessible: Permission denied
-  No PulseAudio daemon running, or not running as session daemon.
+  Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not accessible: Permission denied
+  No PulseAudio daemon running, or not running as session daemon.
  RfKill:
-  
+ 
  RunningIncompatibleAddons: False
  SourcePackage: firefox
  Themes: extensions.sqlite corrupt or missing
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

** Description changed:

  Firefox 52.0.1 in Ubuntu 17.04 has very narrow scrollbars that are
  difficult to click on using a mouse - they are about one-third of the
- 'old-style' scrollbars used throughout most of Ubuntu until a few weeks
- ago. (ubuntu-gnome has the same problem, fwiw.)
+ width of the 'old-style' scrollbars used throughout most of Ubuntu until
+ a few weeks ago. (ubuntu-gnome has the same problem, fwiw.)
  
  I notice that some applications, like gnome-terminal, still use the old-
  style scrollbars. Others, like Nautilus and Rhythmbox, have a half-width
  scrollbar like Firefox, but the scrollbar doubles in width when the
  mouse moves near to them, making them almost as usable as the old-style
  scrollbars.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: firefox 52.0.1+build2-0ubuntu1
  ProcVersionSignature: Ubuntu 4.10.0-19.21-generic 4.10.8
  Uname: Linux 4.10.0-19-generic x86_64
  AddonCompatCheckDisabled: False
  ApportVersion: 2.20.4-0ubuntu4
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  rocko      1598 F.... pulseaudio
  BuildID: 20170321232041
  Channel: Unavailable
  Date: Wed Apr 19 11:51:57 2017
  Extensions: extensions.sqlite corrupt or missing
  ForcedLayersAccel: False
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini or extensions.sqlite)
  InstallationDate: Installed on 2017-04-13 (5 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Beta amd64 (20170407)
  IpRoute:
   default via 10.0.2.2 dev enp0s3 proto static metric 100
   10.0.2.0/24 dev enp0s3 proto kernel scope link src 10.0.2.15 metric 100
   169.254.0.0/16 dev enp0s3 scope link metric 1000
  IwConfig:
   lo        no wireless extensions.
  
   enp0s3    no wireless extensions.
  Locales: extensions.sqlite corrupt or missing
  Plugins: Shockwave Flash - /usr/lib/flashplugin-installer/libflashplayer.so
  PrefSources: prefs.js
  ProcEnviron:
   LANGUAGE=en_AU:en
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_AU.UTF-8
   SHELL=/bin/bash
  Profiles: Profile0 (Default) - LastVersion=52.0.1/20170321232041
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RfKill:
  
  RunningIncompatibleAddons: False
  SourcePackage: firefox
  Themes: extensions.sqlite corrupt or missing
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1683997

Title:
  Firefox scrollbars are too narrow and difficult to use in Zesty

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1683997/+subscriptions



More information about the Ubuntu-mozillateam-bugs mailing list