[Bug 1329089] Re: g++-4.9 binary incompatibilities with libraries built with g++-4.8

Colin Watson cjwatson at canonical.com
Wed Jul 23 22:52:35 UTC 2014


unity-scopes-api (0.5.2+14.10.20140722-0ubuntu1) utopic; urgency=low

  [ thomas-voss ]
  * Force building with g++ 4.9

  [ Michi Henning ]
  * Force building with g++ 4.9

 -- Ubuntu daily release <ps-jenkins at lists.canonical.com>  Tue, 22 Jul
2014 09:52:30 +0000

** Changed in: unity-scopes-api (Ubuntu)
       Status: New => Fix Released

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1329089

Title:
  g++-4.9 binary incompatibilities with libraries built with g++-4.8

To manage notifications about this bug go to:
https://bugs.launchpad.net/mir/+bug/1329089/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list