[Bug 920824] Re: "wireless says firmware missing, and it does not work at all"

Christopher M. Penalver christopher.m.penalver at gmail.com
Sun Jan 19 22:05:58 UTC 2014


Roberto Allen Vizcaino Prendes, this bug was reported a while ago and
there hasn't been any activity in it recently. We were wondering if this
is still an issue? If so, could you please test for this with the latest
development release of Ubuntu? ISO images are available from
http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications->Accessories->Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p b43-fwcutter REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Package changed: firefox (Ubuntu) => b43-fwcutter (Ubuntu)

** Changed in: b43-fwcutter (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/920824

Title:
  "wireless says firmware missing, and it does not work at all"

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/b43-fwcutter/+bug/920824/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list