[Bug 924151] Re: On first launch, Firefox 9.0.1 crashes KDE 4.8.0 session.

Christopher M. Penalver christopher.m.penalver at gmail.com
Sun Jan 19 21:35:42 UTC 2014


gelie, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal
(Applications->Accessories->Terminal), as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xorg REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is
already available, doing this on a release prior to the development one
would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

** Package changed: firefox (Ubuntu) => xorg (Ubuntu)

** Changed in: xorg (Ubuntu)
       Status: New => Incomplete

** Tags added: bios-outdated-2.6.6

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/924151

Title:
  On first launch, Firefox 9.0.1 crashes KDE 4.8.0 session.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/924151/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list