[Bug 1192055] Re: Firefox 20 extension Flash player 11.2.202.291 failing with error #2032 on Ted.com site

Christopher M. Penalver christopher.m.penalver at gmail.com
Sun Jan 19 17:20:54 UTC 2014


arjuna rao chavala, this is unreproducible in latest and proposed
firefox, and flash. Please update to both if you haven't already. Thank
you for your understanding.

 lsb_release -rd
Description:	Ubuntu Trusty Tahr (development branch)
Release:	14.04

apt-cache policy flashplugin-installer
flashplugin-installer:
  Installed: 11.2.202.335ubuntu1
  Candidate: 11.2.202.335ubuntu1
  Version table:
 *** 11.2.202.335ubuntu1 0
        500 http://us.archive.ubuntu.com/ubuntu/ trusty/multiverse amd64 Packages
        100 /var/lib/dpkg/status

** Package changed: firefox (Ubuntu) => flashplugin-nonfree (Ubuntu)

** Changed in: flashplugin-nonfree (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in Ubuntu.
https://bugs.launchpad.net/bugs/1192055

Title:
  Firefox 20 extension Flash player 11.2.202.291  failing with error
  #2032 on Ted.com site

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/1192055/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list