[Bug 1312802] [NEW] Enigmail 1.5.2 unusable with thunderbird 24

Stefan Metzmacher metze at samba.org
Fri Apr 25 15:38:42 UTC 2014


Public bug reported:

Bug http://sourceforge.net/p/enigmail/bugs/175/ makes enigmail unusable
with thunderbird 24.

This regression was introduced when thunderbird was updated in the precise
from 17.0.8+build1-0ubuntu0.12.04.1 to 1:24.0+build1-0ubuntu0.12.04.1.

This is fixed in enigmail 1.6.
Please upgrade enigmail for 12.04 (and I guess 14.04 has the same problem).

** Affects: enigmail (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to enigmail in Ubuntu.
https://bugs.launchpad.net/bugs/1312802

Title:
  Enigmail 1.5.2 unusable with thunderbird 24

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/enigmail/+bug/1312802/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list