[Bug 1309538] [NEW] cannot run thunderbird in xubuntu 14.04

zleap zleap at zleap.net
Fri Apr 18 13:36:00 UTC 2014


Public bug reported:

I have just upgraded from xubuntu 13:10 to 14.04 LTS

Everything seemed to go fine post install, however I tried to run
thunderbird and everything but the desktop wallpaper on the screen
vanished,  I was unable to reboot the computer even with

ctrl-alt- sysrt RSEIUB

upon turning off and on again trying to run thunderbird gave me the
message:

Failed to execute default Mail Reader.
Input/output error.

I tried running thunderbird from a terminal window and got the following
output


psutton at ER1401:~$ thunderbird
Inconsistency detected by ld.so: ../sysdeps/i386/dl-machine.h: 639: elf_machine_rel_relative: Assertion `((reloc->r_info) & 0xff) == 8' failed!

Looking at the advise below  I cannot start thunderbird in order to tell
it to restart in safe mode.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: thunderbird 1:24.4.0+build1-0ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-19.33-generic 3.11.10.5
Uname: Linux 3.11.0-19-generic i686
NonfreeKernelModules: nvidia
AddonCompatCheckDisabled: False
ApportVersion: 2.14.1-0ubuntu3
Architecture: i386
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC0:  psutton    1876 F.... pulseaudio
BuildID: 20140318000743
Channel: Unavailable
CurrentDesktop: XFCE
Date: Fri Apr 18 14:26:16 2014
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
InstallationDate: Installed on 2014-03-17 (32 days ago)
InstallationMedia: Xubuntu 13.10 "Saucy Salamander" - Release i386 (20131016)
IpRoute:
 default via 192.168.1.1 dev eth0  proto static 
 192.168.1.0/24 dev eth0  proto kernel  scope link  src 192.168.1.10  metric 1
Plugins: Shockwave Flash - /usr/lib/flashplugin-installer/libflashplayer.so
PrefSources:
 prefs.js
 /usr/lib/mozilla/extensions/{3550f703-e582-4d05-9a08-453d09bdfdc6}/{847b3a00-7ab1-11d4-8f02-006008948af5}/defaults/preferences/enigmail.js
 /usr/lib/mozilla/extensions/{3550f703-e582-4d05-9a08-453d09bdfdc6}/{847b3a00-7ab1-11d4-8f02-006008948af5}/defaults/preferences/000system.js
Prefs:
 extensions.lastAppVersion: "24.4.0" (prefs.js)
 network.cookie.prefsMigrated: true (prefs.js)
 places.database.lastMaintenance: 1397733853 (prefs.js)
 places.history.expiration.transient_current_max_pages: 46193 (prefs.js)
 plugin.importedState: true (prefs.js)
Profiles: Profile0 (Default) - LastVersion=24.4.0/20140318000743
RfKill:
 0: phy0: Wireless LAN
 	Soft blocked: no
 	Hard blocked: no
RunningIncompatibleAddons: False
SourcePackage: thunderbird
UpgradeStatus: Upgraded to trusty on 2014-04-18 (0 days ago)
dmi.bios.date: 06/03/2011
dmi.bios.vendor: American Megatrends, Inc.
dmi.bios.version: P01-A0L0
dmi.board.name: ER1401
dmi.board.vendor: eMachines
dmi.chassis.type: 3
dmi.chassis.vendor: eMachines
dmi.modalias: dmi:bvnAmericanMegatrends,Inc.:bvrP01-A0L0:bd06/03/2011:svneMachines:pnER1401:pvr:rvneMachines:rnER1401:rvr:cvneMachines:ct3:cvr:
dmi.product.name: ER1401
dmi.sys.vendor: eMachines

** Affects: thunderbird (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 trusty

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to thunderbird in Ubuntu.
https://bugs.launchpad.net/bugs/1309538

Title:
  cannot run thunderbird in xubuntu 14.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/1309538/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list