[Bug 1309388] [NEW] html5 media doesn't play correctlly

Lukas Krotovic lk.firefox at gmail.com
Fri Apr 18 08:06:05 UTC 2014


Public bug reported:

Firefox can't play any multimedia sites such as Youtube or Google Play.
It's the same in Google Chrome (Stable).

On Youtube video playing browser still loads video, may skip to other
frame and/or doesn't play any sound.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: firefox 28.0+build2-0ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC1:  lukas      2354 F.... pulseaudio
 /dev/snd/pcmC1D3p:   lukas      2354 F...m pulseaudio
 /dev/snd/controlC0:  lukas      2354 F.... pulseaudio
BuildID: 20140410211200
Channel: Unavailable
CurrentDesktop: Unity
Date: Fri Apr 18 09:43:51 2014
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IncompatibleExtensions: Default - {972ce4c6-7e08-4474-a285-3208198ce6fd}
InstallationDate: Installed on 2014-03-02 (46 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
IpRoute:
 default via 192.168.1.1 dev wlan0  proto static 
 192.168.1.0/24 dev wlan0  proto kernel  scope link  src 192.168.1.7  metric 9
MostRecentCrashID: bp-d3726edc-d066-40bf-9e14-1abe22140226
PrefSources:
 prefs.js
 [Profile]/extensions/inspector at mozilla.org/defaults/preferences/inspector.js
 [Profile]/extensions/flashfirebug at o-minds.com/defaults/preferences/prefs.js
Profiles: Profile0 (Default) - LastVersion=28.0/20140410211200
RelatedPackageVersions:
 totem-mozilla     3.10.1-1ubuntu4
 google-talkplugin 5.2.4.0-1
RunningIncompatibleAddons: True
SourcePackage: firefox
UpgradeStatus: Upgraded to trusty on 2014-04-18 (0 days ago)
dmi.bios.date: 09/14/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.13
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 144A
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 65.2E
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.13:bd09/14/2010:svnHewlett-Packard:pnHPPaviliondv6NotebookPC:pvr058A110000242B10010020100:rvnHewlett-Packard:rn144A:rvr65.2E:cvnHewlett-Packard:ct10:cvrN/A:
dmi.product.name: HP Pavilion dv6 Notebook PC
dmi.product.version: 058A110000242B10010020100
dmi.sys.vendor: Hewlett-Packard

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug media trusty

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1309388

Title:
  html5 media doesn't play correctlly

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1309388/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list