[Bug 1304351] Re: firefox 200% CPU usage while idle/shutdown: mpegaudioparse0 and mpegaudioparse1 processes

Peter Schüller 1304351 at bugs.launchpad.net
Wed Apr 9 16:45:34 UTC 2014


I have gstreamer0.10-plugins-ugly installed
I have gstreamer0.10-fluendo-mp3 installed
I have gstreamer0.10-plugins-bad installed
I do not know why I installed them, must be many months ago...

I removed the totem-mozilla package to see if the bug will occur
again, just to check one thing at a time. This problem occurs every
week or so so I expect I will see a change.

On Wed, Apr 9, 2014 at 3:45 AM, Daniel Letzeisen
<1304351 at bugs.launchpad.net> wrote:
> I'm also wondering whether you have gstreamer0.10-plugins-ugly (or the
> gstreamer0.10 fluendo plugin) installed to support mp3.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1304351
>
> Title:
>   firefox 200% CPU usage while idle/shutdown: mpegaudioparse0 and
>   mpegaudioparse1 processes
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1304351/+subscriptions


-- 
http://www.peterschueller.com/

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1304351

Title:
  firefox 200% CPU usage while idle/shutdown: mpegaudioparse0 and
  mpegaudioparse1 processes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1304351/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list