[Bug 1160569] Re: [regression] GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed

Sabuj Pattanayek 1160569 at bugs.launchpad.net
Fri Aug 16 01:41:24 UTC 2013


As I expected thunderbird worked after the reboot, even though on
startup it threw the same g_slice_set_config assertion. Before rebooting
I had tried to flush /proc/sys/vm/drop_caches, didn't look to clear an
ipcs though, not sure if it uses those, but I'll clear any ipcs I find
next time (using fluxbox so shouldn't matter as long as any other
processes are stopped). I did che check ps for any thunderbird processes
and none were running, nor were the lock and .parentlock files in the
thunderbird dot dir

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to thunderbird in Ubuntu.
https://bugs.launchpad.net/bugs/1160569

Title:
  [regression] GLib-CRITICAL **: g_slice_set_config: assertion
  `sys_page_size == 0' failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/firefox/+bug/1160569/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list