[Bug 1209490] [NEW] click to play no longer working after upgrade to firefox 23

Sridhar Dhanapalan sridhar+bugs at dhanapalan.com
Thu Aug 8 04:51:58 UTC 2013


Public bug reported:

I have "plugins.click_to_play = yes" set in about:config. This worked
fine until the upgrade to Firefox 23 today. Now, it just behaves as if
this option is not set at all.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: firefox 23.0+build2-0ubuntu0.13.04.1
ProcVersionSignature: Ubuntu 3.8.0-27.40-generic 3.8.13.4
Uname: Linux 3.8.0-27-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.9.2-0ubuntu8.3
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC0:  sridhar    2183 F.... pulseaudio
BuildID: 20130803192641
Channel: Unavailable
Date: Thu Aug  8 14:46:43 2013
ExecutablePath: /usr/lib/firefox/firefox
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
InstallationDate: Installed on 2013-07-02 (36 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
IpRoute:
 default via 10.1.1.1 dev wlan0  proto static 
 10.1.1.0/24 dev wlan0  proto kernel  scope link  src 10.1.1.3  metric 9 
 169.254.0.0/16 dev wlan0  scope link  metric 1000
MarkForUpload: True
PrefSources:
 prefs.js
 [Profile]/extensions/{E0B8C461-F8FB-49b4-8373-FE32E9252800}/defaults/preferences/defaults.js
 [Profile]/extensions/masterpasswordtimeoutplus at vano/defaults/preferences/masterpasswordplus.js
 [Profile]/extensions/isreaditlater at ideashower.com/defaults/preferences/prefs.js
 [Profile]/extensions/{b9db16a4-6edc-47ec-a1f4-b86292ed211d}/defaults/preferences/prefs-dwhelper.js
ProcEnviron:
 LANGUAGE=en_AU:en
 PATH=(custom, user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=23.0/20130803192641 (In use)
RelatedPackageVersions:
 google-talkplugin 4.4.2.0-1
 totem-mozilla     3.6.3-0ubuntu6
 rhythmbox-mozilla 2.98-0ubuntu5
RunningIncompatibleAddons: False
SourcePackage: firefox
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/20/2012
dmi.bios.vendor: LENOVO
dmi.bios.version: G6ET66WW (2.10 )
dmi.board.asset.tag: Not Available
dmi.board.name: 3443CTO
dmi.board.vendor: LENOVO
dmi.board.version: Win8 STD DPK TPG
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: dmi:bvnLENOVO:bvrG6ET66WW(2.10):bd11/20/2012:svnLENOVO:pn3443CTO:pvrThinkPadX1Carbon:rvnLENOVO:rn3443CTO:rvrWin8STDDPKTPG:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 3443CTO
dmi.product.version: ThinkPad X1 Carbon
dmi.sys.vendor: LENOVO

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug raring

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/1209490

Title:
  click to play no longer working after upgrade to firefox 23

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1209490/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list