[Bug 947426] [NEW] The version of firefox in Ubuntu 12.04 LTS is not the ESR.

FR. Loïc 947426 at bugs.launchpad.net
Mon Mar 5 19:51:44 UTC 2012


Public bug reported:

Hi,

The version of firefox in Ubuntu 12.04 LTS is not the ESR:
http://www.mozilla.org/en-US/firefox/organizations/

This can cause problems for deploying in enterprise.
It is preferable that the LTS version of ubuntu uses firefox versions of ESR to avoid problems of deployment.

Best regards,

HacKurx

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: firefox 11.0~b4+build1-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-17.27-generic 3.2.6
Uname: Linux 3.2.0-17-generic x86_64
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: I82801AAICH [Intel 82801AA-ICH], device 0: Intel ICH [Intel 82801AA-ICH]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
ApportVersion: 1.93-0ubuntu2
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC0:  xubuntu    3136 F.... xfce4-volumed
                      xubuntu    3186 F.... pulseaudio
BuildID: 20120224155729
CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 not found.
Card0.Amixer.info:
 Card hw:0 'I82801AAICH'/'Intel 82801AA-ICH with STAC9700,83,84 at irq 5'
   Mixer name	: 'SigmaTel STAC9700,83,84'
   Components	: 'AC97a:83847600'
   Controls      : 34
   Simple ctrls  : 24
CasperVersion: 1.304
Channel: beta
Date: Mon Mar  5 19:38:20 2012
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
IpRoute:
 default via 10.0.2.2 dev eth0  proto static 
 10.0.2.0/24 dev eth0  proto kernel  scope link  src 10.0.2.15  metric 1 
 169.254.0.0/16 dev eth0  scope link  metric 1000
IwConfig:
 lo        no wireless extensions.
 
 eth0      no wireless extensions.
LiveMediaBuild: Xubuntu 12.04 "Precise Pangolin" - Beta amd64 (20120228)
Plugins: pluginreg.dat isn't available
ProcEnviron:
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=11.0/20120224155729 (Running)
RfKill:
 
RunningIncompatibleAddons: False
SourcePackage: firefox
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/01/2006
dmi.bios.vendor: innotek GmbH
dmi.bios.version: VirtualBox
dmi.modalias: dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:
dmi.product.name: VirtualBox
dmi.product.version: 1.2
dmi.sys.vendor: innotek GmbH

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug beta-channel precise

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/947426

Title:
  The version of firefox in Ubuntu 12.04 LTS is not the ESR.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/947426/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list