[Bug 946034] [NEW] When I want to listen to a podcast nothing happens

Kevin Walters kevinmarlawalter at bellsouth.net
Sun Mar 4 02:44:36 UTC 2012


Public bug reported:

When I want to listen to a podcast on a certain website nothing happens.
When I click on the desired podcast to open the movie or audio player it
will not open. I have always listened to podcast on this website and
never had any problems.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: firefox 10.0.2+build1-0ubuntu0.11.04.1
ProcVersionSignature: Ubuntu 2.6.38-13.56-generic 2.6.38.8
Uname: Linux 2.6.38-13-generic i686
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
Architecture: i386
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC0:  kwalters   1425 F.... pulseaudio
BuildID: 20120216082320
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'nForce2'/'NVidia nForce2 with CMI9739 at irq 21'
   Mixer name	: 'C-Media Electronics CMI9739'
   Components	: 'AC97a:434d4961'
   Controls      : 43
   Simple ctrls  : 27
Card1.Amixer.info:
 Card hw:1 'UART'/'MPU-401 UART at 0x330, irq 10'
   Mixer name	: ''
   Components	: ''
   Controls      : 0
   Simple ctrls  : 0
Card1.Amixer.values:
 
Channel: release
Date: Sat Mar  3 20:36:17 2012
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha i386 (20100918)
IpRoute:
 192.168.0.0/24 dev wlan0  proto kernel  scope link  src 192.168.0.123  metric 2 
 169.254.0.0/16 dev wlan0  scope link  metric 1000 
 default via 192.168.0.1 dev wlan0  proto static
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=10.0.2/20120216082320 (Running)
RfKill:
 0: phy0: Wireless LAN
 	Soft blocked: no
 	Hard blocked: no
RunningIncompatibleAddons: False
SourcePackage: firefox
UpgradeStatus: Upgraded to natty on 2012-03-03 (1 days ago)
WifiSyslog:
 
dmi.bios.date: 01/24/2005
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 6.00 PG
dmi.board.name: nVidia-nForce
dmi.chassis.type: 3
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd01/24/2005:svn:pn:pvr:rvn:rnnVidia-nForce:rvr:cvn:ct3:cvr:

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 natty running-unity

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/946034

Title:
  When I want to listen to a podcast nothing happens

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/946034/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list