[Bug 923254] Re: The package "firefox-kde-support" has not been found among your software sources. Therefore, it cannot be installed.

Mechanical snail 923254 at bugs.launchpad.net
Mon Jul 30 12:37:18 UTC 2012


*** This bug is a duplicate of bug 949949 ***
    https://bugs.launchpad.net/bugs/949949

** This bug has been marked a duplicate of bug 949949
   KDE support for firefox doesn't work

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/923254

Title:
  The package "firefox-kde-support" has not been found among your
  software sources. Therefore, it cannot be installed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/923254/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list