[Bug 921709] [NEW] thunderbird globalmenu not working

Timothé Beemster 921709 at bugs.launchpad.net
Wed Jan 25 17:55:26 UTC 2012


Public bug reported:

After yesterdays (24th january) update of thunderbird-globalmenu, it
doesn't work anymore. I just have the minimize/close etc. buttons to
work with.

I'm running Ubuntu 11.10.

Thunderbird-globalmenu (and thunderbird itself) version:
9.0+build2-0ubuntu0.11.10.1

I expected the global menu to just display the options, but it does not
display anything.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: thunderbird-globalmenu 9.0+build2-0ubuntu0.11.10.1
ProcVersionSignature: Ubuntu 3.0.0-15.26-generic 3.0.13
Uname: Linux 3.0.0-15-generic i686
NonfreeKernelModules: nvidia
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu4
Architecture: i386
BuildID: 20111229095313
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'NVidia'/'HDA NVidia at 0xdeffc000 irq 24'
   Mixer name	: 'Nvidia GPU 0b HDMI/DP'
   Components	: 'HDA:10de000b,10de0101,00100100'
   Controls      : 16
   Simple ctrls  : 4
Card1.Amixer.info:
 Card hw:1 'VT82xx'/'HDA VIA VT82xx at 0xafffc000 irq 17'
   Mixer name	: 'Analog Devices AD1986A'
   Components	: 'HDA:11d41986,1043818f,00100500'
   Controls      : 37
   Simple ctrls  : 21
Card2.Amixer.info:
 Card hw:2 'CA0106'/'Audigy SE [SB0570] at 0x9c00 irq 17'
   Mixer name	: 'CA0106'
   Components	: ''
   Controls      : 35
   Simple ctrls  : 18
Channel: release
Date: Wed Jan 25 18:48:01 2012
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
IpRoute:
 default via 192.168.1.254 dev eth0  proto static 
 169.254.0.0/16 dev eth0  scope link  metric 1000 
 192.168.1.0/24 dev eth0  proto kernel  scope link  src 192.168.1.97  metric 1
IwConfig:
 lo        no wireless extensions.
 
 eth0      no wireless extensions.
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=9.0/20111229095313 (Running)
RfKill:
 
RunningIncompatibleAddons: False
SourcePackage: thunderbird
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/25/2008
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: ASUS P5VD2-VM ACPI BIOS Revision 1302
dmi.board.name: P5VD2-VM
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: 1.XX
dmi.chassis.asset.tag: 123456789000
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: 1111
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvrASUSP5VD2-VMACPIBIOSRevision1302:bd03/25/2008:svnSystemmanufacturer:pnSystemProductName:pvr:rvnASUSTeKComputerINC.:rnP5VD2-VM:rvr1.XX:cvnChassisManufacture:ct3:cvr1111:
dmi.product.name: System Product Name
dmi.sys.vendor: System manufacturer

** Affects: thunderbird (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 oneiric running-unity

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to thunderbird in Ubuntu.
https://bugs.launchpad.net/bugs/921709

Title:
  thunderbird globalmenu not working

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/921709/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list