[Bug 913963] [NEW] sometimes firefox is slow. And I can't seem to open some sites properly. It crashes when I try again.

Diego Rodrigues 913963 at bugs.launchpad.net
Mon Jan 9 20:48:15 UTC 2012


Public bug reported:

I've enjoyed Firefox for about 6 Years now and it's still my everyday browser. Glad you guys are around!!
However I've noticed that recently Firefox is slow at times. Even when I have a very good (WIFI) Connection Firefox let's me wait longer than usual. I also noticed something new the other day. I tried opening this site: burning-heart.nl which is the site of the Thaiboxing gym I work-out at and could not open the site. Everytime I tried Firefox just crashed. Is the way the site was written outdated or anything?
Many thanks for your time and effort and keep up the amazing work!

Best,

Diego Rodrigues | cc_INC

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: firefox 9.0.1+build1-0ubuntu0.11.10.2
ProcVersionSignature: Ubuntu 3.0.0-14.23-generic 3.0.9
Uname: Linux 3.0.0-14-generic i686
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu4
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC29: diego      1574 F.... xfce4-volumed
 /dev/snd/controlC0:  diego      1574 F.... xfce4-volumed
                      diego      1577 F.... pulseaudio
BuildID: 20111228084953
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xee240000 irq 45'
   Mixer name	: 'Analog Devices AD1981'
   Components	: 'HDA:11d41981,17aa2025,00100200'
   Controls      : 20
   Simple ctrls  : 11
Card29.Amixer.info:
 Card hw:29 'ThinkPadEC'/'ThinkPad Console Audio Control at EC reg 0x30, fw 79HT50WW-1.07'
   Mixer name	: 'ThinkPad EC 79HT50WW-1.07'
   Components	: ''
   Controls      : 2
   Simple ctrls  : 1
Card29.Amixer.values:
 Simple mixer control 'Console',0
   Capabilities: pvolume pvolume-joined pswitch pswitch-joined penum
   Playback channels: Mono
   Limits: Playback 0 - 14
   Mono: Playback 9 [64%] [off]
Channel: release
Date: Mon Jan  9 21:38:52 2012
ForcedLayersAccel: False
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111011)
IpRoute:
 default via 192.168.2.254 dev wlan0  proto static 
 169.254.0.0/16 dev wlan0  scope link  metric 1000 
 192.168.2.0/24 dev wlan0  proto kernel  scope link  src 192.168.2.55  metric 2
Plugins:
 Shockwave Flash - Lib=libflashplayer.so, Location=/usr/lib/flashplugin-installer
 VLC Multimedia Plug-in - Lib=libvlcplugin.so, Location=/usr/lib/mozilla/plugins
ProcEnviron:
 PATH=(custom, no user)
 LANG=nl_NL.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=9.0.1/20111228084953 (Running)
RunningIncompatibleAddons: False
SourcePackage: firefox
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/07/2007
dmi.bios.vendor: LENOVO
dmi.bios.version: 79ETE0WW (2.20 )
dmi.board.name: 1951B45
dmi.board.vendor: LENOVO
dmi.board.version: Not Available
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: dmi:bvnLENOVO:bvr79ETE0WW(2.20):bd12/07/2007:svnLENOVO:pn1951B45:pvrThinkPadT60:rvnLENOVO:rn1951B45:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 1951B45
dmi.product.version: ThinkPad T60
dmi.sys.vendor: LENOVO

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 oneiric

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/913963

Title:
  sometimes firefox is slow. And I can't seem to open some sites
  properly. It crashes when I try again.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/913963/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list