[Bug 830173] Re: Shockwave Flash outdated version. Can't update it.

Jim Otto 830173 at bugs.launchpad.net
Mon Feb 27 19:19:13 UTC 2012


The Firefox add-on Flash-Aid 2.2.3 seems to handle my Flash/Ubuntu
problems.

On Mon, Feb 27, 2012 at 12:22 PM, Gary D <gmd3006 at yahoo.com> wrote:
> I reported similar problems on bug report 933509.  There does seem to be
> a conflict between the "GNU Gnash free GPL'd SWF player" and the Adobe
> Flash player; both seem to want to be the only Flash player on the PC.
>
> I had removed, then reinstalled the Adobe player, and kept getting a
> message saying my Flash was out-of-date.  Today, I removed both the
> Adobe and the GNU Gnash player, and then just reinstalled the Adobe
> Flash player.
>
> Now, Tools > Addons > "Check to see if your plugins are up to date"
> reports that my Flash player IS up to date.   I can play Youtube OK.
> The videos on http://tv.yahoo.com/primetime/  no longer report that
> Flash is not present on the PC, but it plays in erratic 2-5 second
> snippets skipping through the various videos available there.  Likewise
> on the ABC.com site.
>
> The Adobe flash player installed alone seems to work better than the Gnu
> Gnash SWF player installed alone.  Neither works as well as Adobe Flash
> on  In****** Ex******  on Wi***** XP, though.
>
> .
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/830173
>
> Title:
>  Shockwave Flash outdated version. Can't update it.
>
> Status in The Mozilla Firefox Browser:
>  Confirmed
> Status in “firefox” package in Ubuntu:
>  Triaged
>
> Bug description:
>  From https://www.mozilla.com/en-US/plugincheck/ clicked the update
>  button. Tried to follow the update instructions. Wasn't able to
>  update.
>
>  ProblemType: Bug
>  DistroRelease: Ubuntu 10.10
>  Package: firefox 3.6.20+build1+nobinonly-0ubuntu0.10.10.1
>  ProcVersionSignature: Ubuntu 2.6.35-30.56-generic 2.6.35.13
>  Uname: Linux 2.6.35-30-generic x86_64
>  NonfreeKernelModules: fglrx
>  Architecture: amd64
>  Date: Sat Aug 20 13:07:29 2011
>  FirefoxPackages:
>   firefox 3.6.20+build1+nobinonly-0ubuntu0.10.10.1
>   firefox-gnome-support 3.6.20+build1+nobinonly-0ubuntu0.10.10.1
>   firefox-branding 3.6.20+build1+nobinonly-0ubuntu0.10.10.1
>   abroswer N/A
>   abrowser-branding N/A
>  InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
>  ProcEnviron:
>   LANG=en_US.utf8
>   SHELL=/bin/bash
>  SourcePackage: firefox
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/firefox/+bug/830173/+subscriptions

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/830173

Title:
  Shockwave Flash outdated version. Can't update it.

To manage notifications about this bug go to:
https://bugs.launchpad.net/firefox/+bug/830173/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list