[Bug 933283] [NEW] Fresh 10.04 upgrade, firefox won't run

RubeRad ruberad at gmail.com
Thu Feb 16 06:27:54 UTC 2012

Public bug reported:

Upgraded to 10.04 from, I think it was 8.04? (it was pretty old).
Everything seemed to go ok, except sound and firefox. I found some other
web advice to do with fixing up alsa, so sound works now. But still
firefox will not start.

Click the icon, error window "Your Firefox profile cannot be loaded. It
may be missing or inaccessible."

Try to start from command line, same window, and the following error

 (firefox:2781): GnomeUI-WARNING **: While connecting to session manager:
None of the authentication protocols specified are supported.
/home/tina/.esd_auth: Permission denied

I can check, and if /home/tina/.esd_auth actually exists, then I can
remove it and try again, same result. Sometimes that .esd_auth
reappears, sometimes it doesn't.

I have moved .mozilla off to .mozilla_old, afaik I have no profiles,
still can't open.

Based on some other advice, I rm -rf /tmp/.esd-1001/, but that didn't

> uname -a
Linux starbuck 2.6.32-38-generic #83-Ubuntu SMP Wed Jan 4 11:13:04 UTC 2012 i686 GNU/Linux

> firefox -v
Mozilla Firefox 10.0.1

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.

  Fresh 10.04 upgrade, firefox won't run

To manage notifications about this bug go to:

More information about the Ubuntu-mozillateam-bugs mailing list