[Bug 987072] Re: you tube wont play, adobe flash wont work

kroq-gar78 987072 at bugs.launchpad.net
Mon Apr 23 04:11:41 UTC 2012


For a temporary workaround (by no means a fix), try using the HTML5
version of YouTube here: http://www.youtube.com/html5 . Also, what do
you mean by "adobe flash wont work"? Do the videos not play? Does it
show the loading bar and not play, perhaps?

** Changed in: firefox (Ubuntu)
       Status: New => Incomplete

** Description changed:

- THe you tube will not play and the adobe flash will not work
+ YouTube will not play and Adobe Flash will not work. This has been going
+ on for the last ten days, and nothing I do seems to work.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: firefox 11.0+build1-0ubuntu0.11.04.1
  ProcVersionSignature: Ubuntu 2.6.38-14.58-generic 2.6.38.8
  Uname: Linux 2.6.38-14-generic i686
  AddonCompatCheckDisabled: False
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
  AplayDevices:
-  **** List of PLAYBACK Hardware Devices ****
-  card 0: SI7012 [SiS SI7012], device 0: Intel ICH [SiS SI7012]
-    Subdevices: 1/1
-    Subdevice #0: subdevice #0
+  **** List of PLAYBACK Hardware Devices ****
+  card 0: SI7012 [SiS SI7012], device 0: Intel ICH [SiS SI7012]
+    Subdevices: 1/1
+    Subdevice #0: subdevice #0
  Architecture: i386
  AudioDevicesInUse:
-  USER        PID ACCESS COMMAND
-  /dev/snd/controlC0:  joe        1451 F.... pulseaudio
+  USER        PID ACCESS COMMAND
+  /dev/snd/controlC0:  joe        1451 F.... pulseaudio
  BuildID: 20120310010757
  CRDA: Error: [Errno 2] No such file or directory
  Card0.Amixer.info:
-  Card hw:0 'SI7012'/'SiS SI7012 with ALC655 at irq 18'
-    Mixer name	: 'Realtek ALC655 rev 0'
-    Components	: 'AC97a:414c4760'
-    Controls      : 41
-    Simple ctrls  : 26
+  Card hw:0 'SI7012'/'SiS SI7012 with ALC655 at irq 18'
+    Mixer name	: 'Realtek ALC655 rev 0'
+    Components	: 'AC97a:414c4760'
+    Controls      : 41
+    Simple ctrls  : 26
  Channel: release
  Date: Sun Apr 22 19:46:07 2012
  ForcedLayersAccel: False
  IfupdownConfig:
-  auto lo
-  iface lo inet loopback
+  auto lo
+  iface lo inet loopback
  IncompatibleExtensions: Ubuntu Firefox Modifications - ID=ubufox at ubuntu.com, Version=0.9.4, minVersion=4.0b6, maxVersion=10.*, Location=app-system-share, Type=extension, Active=Yes
  InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
  IpRoute:
-  192.168.2.0/24 dev eth0  proto kernel  scope link  src 192.168.2.2  metric 1 
-  169.254.0.0/16 dev eth0  scope link  metric 1000 
-  default via 192.168.2.1 dev eth0  proto static
+  192.168.2.0/24 dev eth0  proto kernel  scope link  src 192.168.2.2  metric 1
+  169.254.0.0/16 dev eth0  scope link  metric 1000
+  default via 192.168.2.1 dev eth0  proto static
  IwConfig:
-  lo        no wireless extensions.
-  
-  eth0      no wireless extensions.
+  lo        no wireless extensions.
+ 
+  eth0      no wireless extensions.
  ProcEnviron:
-  LANGUAGE=en_US:en
-  LANG=en_US.UTF-8
-  SHELL=/bin/bash
+  LANGUAGE=en_US:en
+  LANG=en_US.UTF-8
+  SHELL=/bin/bash
  Profiles: Profile0 (Default) - LastVersion=11.0/20120310010757 (Running)
  RfKill:
-  
+ 
  RunningIncompatibleAddons: True
  SourcePackage: firefox
  UpgradeStatus: Upgraded to natty on 2012-04-23 (0 days ago)
  dmi.bios.date: 10/18/2005
  dmi.bios.vendor: Phoenix Technologies, LTD
  dmi.bios.version: 6.00 PG
  dmi.board.name: 741GX-M2
  dmi.chassis.type: 3
  dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd10/18/2005:svn:pn:pvr:rvn:rn741GX-M2:rvr:cvn:ct3:cvr:

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/987072

Title:
  you tube wont play, adobe flash wont work

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/987072/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list