[Bug 398349] Re: Hard to click websites submenu item in Firefox

Thomas 398349 at bugs.launchpad.net
Fri Apr 20 13:57:47 UTC 2012

Hello Robert. Since the original post I have upgraded to Ubuntu 10.04
and now running Firefox 11. Also I am using a new computer. The problem
still exist for me but intermittently. I'll try rewording the steps and
hopefully do a better job this time.

When I run the mouse pointer down the menu until I get to a submenu
denoted by the right pointing arrows the submenu shows as expect.
However when I move the pointer across to the submenu item it
disappears. This happens whether I move the mouse slowly or quickly.
Trying it again just now I see that this doesn't happen as often when
bringing the pointer in from the right directly onto the arrow.

I just tried the same steps on Chromium 17.0.963.79 and had no problem
with it.

Thank you for looking into this.

You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner-1.9 in Ubuntu.

  Hard to click websites submenu item in Firefox

To manage notifications about this bug go to:

More information about the Ubuntu-mozillateam-bugs mailing list