[Bug 863889] Re: package flashplugin-installer 10.3.183.10ubuntu5 failed to install/upgrade: not a valid NPAPI plugin

Apport retracing service 863889 at bugs.launchpad.net
Sat Oct 1 08:40:15 UTC 2011


*** This bug is a duplicate of bug 861584 ***
    https://bugs.launchpad.net/bugs/861584

Thank you for taking the time to report this crash and helping to make
Ubuntu better.  This particular crash has already been reported and is a
duplicate of bug #861584, so is being marked as such.  Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** Attachment removed: "Dependencies.txt"
   https://bugs.launchpad.net/bugs/863889/+attachment/2490688/+files/Dependencies.txt

** This bug has been marked a duplicate of bug 861584
   package flashplugin-installer 10.3.183.10ubuntu5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in Ubuntu.
https://bugs.launchpad.net/bugs/863889

Title:
  package flashplugin-installer 10.3.183.10ubuntu5 failed to
  install/upgrade: not a valid NPAPI plugin

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/863889/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list