[Bug 873700] Re: Firefox is too old on Ubuntu 10.04.3 LTS

madbiologist 873700 at bugs.launchpad.net
Sat Nov 5 06:46:08 UTC 2011

The big philosophical question here is should operating system
vendors/users have to upgrade their web browsers to a newer version, or
should web sites be written to support older browsers which are still
supported by the browser's manufacturer (I'm not suggesting web sites
support Firefox 3.0 which is no longer supported by Mozilla)?

You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.

  Firefox is too old on Ubuntu 10.04.3 LTS

To manage notifications about this bug go to:

More information about the Ubuntu-mozillateam-bugs mailing list