[Bug 745656] [NEW] package flashplugin-installer (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Alexander Novicov 745656 at bugs.launchpad.net
Wed Mar 30 12:20:21 UTC 2011


Public bug reported:

Binary package hint: flashplugin-nonfree

can't install flashplugin 10.153

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: flashplugin-installer (not installed)
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
Uname: Linux 2.6.38-7-generic x86_64
AptOrdering: flashplugin-installer: Configure
Architecture: amd64
Date: Wed Mar 30 15:40:38 2011
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110329.1)
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package natty

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in Ubuntu.
https://bugs.launchpad.net/bugs/745656

Title:
  package flashplugin-installer (not installed) failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1




More information about the Ubuntu-mozillateam-bugs mailing list