[Bug 742963] Re: After a while, a cannot drag attachments to new mail messages anymore

Bug Watch Updater 742963 at bugs.launchpad.net
Mon Mar 28 04:42:57 UTC 2011


Launchpad has imported 8 comments from the remote bug at
https://bugzilla.mozilla.org/show_bug.cgi?id=645285.

If you reply to an imported comment from within Launchpad, your comment
will be sent to the remote bug automatically. Read more about
Launchpad's inter-bugtracker facilities at
https://help.launchpad.net/InterBugTracking.

------------------------------------------------------------------------
On 2011-03-26T06:54:45+00:00 Jan-mozilla wrote:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.16) Gecko/20101206 SeaMonkey/2.0.11
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.16) Gecko/20101206 SeaMonkey/2.0.11

When I start seamonkey, I can always drag files from nautilus to the attachment pane.
After a while (timescale: hours) I cannot drag them anymore.

A little experimenting shows that dragging the attachment to the ext
pane of the message, the attachment is and the file:// prefix shown in
chinese characters, rather than as file://...

Restarting seamoney always fixes the problem.

Reproducible: Sometimes



I expect that some localisation setting in drag / drop has gone wrong.
However, I don't know how to debug this.

Reply at: https://bugs.launchpad.net/seamonkey/+bug/742963/comments/1

------------------------------------------------------------------------
On 2011-03-26T19:00:32+00:00 Philip-chee wrote:

Does this problem only happen with Nautilius? How about other file
managers?

Reply at: https://bugs.launchpad.net/seamonkey/+bug/742963/comments/2

------------------------------------------------------------------------
On 2011-03-26T19:45:50+00:00 Jan-mozilla wrote:

Never tried; I'll try Dolphin next time the problem shows up.

Reply at: https://bugs.launchpad.net/seamonkey/+bug/742963/comments/3

------------------------------------------------------------------------
On 2011-03-27T11:22:46+00:00 Philip-chee wrote:

Could be a resource problem. Are you on a memory constrained system?

Reply at: https://bugs.launchpad.net/seamonkey/+bug/742963/comments/4

------------------------------------------------------------------------
On 2011-03-27T11:30:38+00:00 Philip-chee wrote:

Could be a resource problem. Are you on a memory constrained system?

Reply at: https://bugs.launchpad.net/seamonkey/+bug/742963/comments/5

------------------------------------------------------------------------
On 2011-03-27T11:31:39+00:00 Philip-chee wrote:

Could be a resource problem. Are you on a memory constrained system?

Reply at: https://bugs.launchpad.net/seamonkey/+bug/742963/comments/6

------------------------------------------------------------------------
On 2011-03-27T11:45:33+00:00 Jan-mozilla wrote:

Usually not (8 Gb + 8 Gb swap; pae enabled). However, I occasionally run
heavy calculations. I haven't seen a correlation with me running these
jobs.

On the other hand, my WiFi regularly disconnects (every few hours). At
that point, web server + pop server give seamonkey a hard time, and smtp
refuses to send messages. As this happens frequently, there may be a
relation.

I also notice that dragging E-mail messages from one folder to another regularly does not work anymore. I also restart seamonkey at that moment.
I haven't checked if both problems occur at the same time.

Reply at: https://bugs.launchpad.net/seamonkey/+bug/742963/comments/7

------------------------------------------------------------------------
On 2011-03-27T20:58:45+00:00 Jan-mozilla wrote:

It happened again. Again, I could not drag mails to other folders.
Also, I was unable to change the language in the spell checker in mail/composer:
the selection list unfolded with all languages, but I was unable to select any.

Reply at: https://bugs.launchpad.net/seamonkey/+bug/742963/comments/8


** Changed in: seamonkey
       Status: Unknown => New

** Changed in: seamonkey
   Importance: Unknown => Medium

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to Mozilla.
https://bugs.launchpad.net/bugs/742963

Title:
  After a while, a cannot drag attachments to new mail messages anymore




More information about the Ubuntu-mozillateam-bugs mailing list