[Bug 741528] Re: Compromised Comodo SSL certificates puts users at risk

Jonathan Riddell jriddell at ubuntu.com
Fri Mar 25 15:09:34 UTC 2011


I'm tracking the Qt issue in bug 742377

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in Ubuntu.
https://bugs.launchpad.net/bugs/741528

Title:
  Compromised Comodo SSL certificates puts users at risk




More information about the Ubuntu-mozillateam-bugs mailing list