[Bug 734398] [NEW] Ubuntu flash audio delay

John Doe 734398 at bugs.launchpad.net
Sun Mar 13 16:49:08 UTC 2011


Public bug reported:

Binary package hint: flashplugin-nonfree

Audio in certain flash applications is delayed by about a second. For example try this:
http://www.najle.com/idaft/idaft/
On Windows: no delay between interaction and audio playback.
On Ubuntu: one second delay untill sound is played --> no fun.

Googling for "Ubuntu flash audio delay" brings up a ton of forum threads
with similar issues, but no solutions whatsoever, so I am making this a
bug.

I tried fiddeling with the pulseaudio settings manually to maybe
decrease audio buffer size or something, but the damn thing is too
complicated and I couldn't figure it out.

Used firefox and latest flash from the repos with Ubuntu 10.10 current.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: flashplugin-nonfree (not installed)
ProcVersionSignature: Ubuntu 2.6.35-28.49-generic 2.6.35.11
Uname: Linux 2.6.35-28-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun Mar 13 17:40:27 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: flashplugin-nonfree

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 maverick

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.
https://bugs.launchpad.net/bugs/734398

Title:
  Ubuntu flash audio delay




More information about the Ubuntu-mozillateam-bugs mailing list