[Bug 803761] [NEW] package flashplugin-installer not installed failed to install/upgrade: conflicting packages - not installing flashplugin-installer

Ilya Konyakhin ilyakon at gmail.com
Thu Jun 30 07:30:58 UTC 2011


Public bug reported:

ubuntu partnet repo has current fresh adobe-flash version, but packages index show only old flash version.
flashplugin-installer tried to download old adobe flash version , instead of brand-new, published in ubuntu partner repo.
old 10.3.181.26ubuntu0.10.04.1 instead latest adobe-flashplugin_10.3.181.34-0lucid1_i386.deb.
Therefore I got error: package didn't find.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: flashplugin-installer (not installed)
ProcVersionSignature: Ubuntu 2.6.35-22.35~lucid1-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
NonfreeKernelModules: fglrx
AptOrdering:
 flashplugin-installer: Install
 flashplugin-nonfree: Install
 flashplugin-installer: Configure
 flashplugin-nonfree: Configure
Architecture: amd64
Date: Thu Jun 30 11:27:06 2011
ErrorMessage: conflicting packages - not installing flashplugin-installer
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer (not installed) failed to install/upgrade: conflicting packages - not installing flashplugin-installer

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package lucid

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in Ubuntu.
https://bugs.launchpad.net/bugs/803761

Title:
  package flashplugin-installer  not installed  failed to
  install/upgrade: conflicting packages - not installing flashplugin-
  installer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/803761/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list