[Bug 793062] [NEW] package nspluginwrapper 1.2.2-0ubuntu9 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 139

Philippe Joyez ubuntu.5.pjoyez at spamgourmet.com
Sun Jun 5 09:23:55 UTC 2011


Public bug reported:

Binary package hint: nspluginwrapper

fresh 64bits  install from alternate cd on lenovo x201 laptop with btrfs root on SSD disk.
The potsinstall script executes nspluginwrapper -a -v -u that segfaults.
This prevents to terminate the installation of the flash plugin and of acroread.

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: nspluginwrapper 1.2.2-0ubuntu9
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
AptOrdering:
 nspluginwrapper: Configure
 acroread: Configure
 acroread-fonts: Configure
Architecture: amd64
Date: Sat Jun  4 20:00:58 2011
ErrorMessage: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 139
SourcePackage: nspluginwrapper
Title: package nspluginwrapper 1.2.2-0ubuntu9 failed to install/upgrade: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 139
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: nspluginwrapper (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package natty

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nspluginwrapper in Ubuntu.
https://bugs.launchpad.net/bugs/793062

Title:
  package nspluginwrapper 1.2.2-0ubuntu9 failed to install/upgrade: le
  sous-processus script post-installation installé a retourné une erreur
  de sortie d'état 139




More information about the Ubuntu-mozillateam-bugs mailing list