[Bug 836217] [NEW] package nspluginwrapper (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

Joseph Bane 836217 at bugs.launchpad.net
Sun Aug 28 19:15:28 UTC 2011


Public bug reported:

After upgrading to 11.04, I received the above message immediately after
rebooting my laptop and logging in.

$ lsb_release -rd
Description:	Ubuntu 11.04
Release:	11.04

$ apt-cache policy nspluginwrapper
nspluginwrapper:
  Installed: (none)
  Candidate: 1.2.2-0ubuntu9
  Version table:
     1.2.2-0ubuntu9 0
        500 http://us.archive.ubuntu.com/ubuntu/ natty/multiverse amd64 Packages

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: nspluginwrapper (not installed)
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sat Jul  2 16:46:05 2011
ErrorMessage: subprocess installed post-installation script returned error exit status 139
InstallationMedia: Kubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
SourcePackage: nspluginwrapper
Title: package nspluginwrapper (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 139
UpgradeStatus: Upgraded to natty on 2011-07-02 (57 days ago)

** Affects: nspluginwrapper (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package natty

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nspluginwrapper in Ubuntu.
https://bugs.launchpad.net/bugs/836217

Title:
  package nspluginwrapper (not installed) failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 139

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nspluginwrapper/+bug/836217/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list