[Bug 830722] [NEW] couldn't upgrade to 1.4.4-0ubuntu3 on amd64

Nicola Rosati rosati.nicola at gmail.com
Sun Aug 21 21:40:14 UTC 2011


Public bug reported:

Running kubuntu oneiric.
Package nspluginwrapper can't upgrade from 1.2.2-0ubuntu9 to  1.4.4-0ubuntu3: it requires nspluginviewer but the latter is only for i386. Seems a packaging bug (dependencies issue).

** Affects: nspluginwrapper (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nspluginwrapper in Ubuntu.
https://bugs.launchpad.net/bugs/830722

Title:
  couldn't upgrade to 1.4.4-0ubuntu3 on amd64

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nspluginwrapper/+bug/830722/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list