[Bug 830502] [NEW] Will not install due to missing dependencies (KUbuntu 11.10 A3)

rec9140 830502 at bugs.launchpad.net
Sun Aug 21 12:15:37 UTC 2011


Public bug reported:

flashplugin-installer_10.3.183.4ubuntu3_amd64.deb will not complete
installation and allow use due to missing dependencies from IA32-lib

rec9140 at Julep-rec9140-D525TUD:~$ lsb_release -rd
Description:    KUbuntu oneiric (development branch) Alpha 3
Release:        11.10
rec9140 at Julep-rec9140-D525TUD:~$ sudo apt-get install flashplugin-installer
[sudo] password for rec9140: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  linux-headers-3.0.0-7 linux-headers-3.0.0-7-generic
Use 'apt-get autoremove' to remove them.
Suggested packages:
  xulrunner-1.9 firefox-3.0 ttf-bitstream-vera ttf-dejavu ttf-xfree86-nonfree xfs
The following NEW packages will be installed:
  flashplugin-installer
0 upgraded, 1 newly installed, 0 to remove and 33 not upgraded.
Need to get 0 B/9,058 B of archives.
After this operation, 188 kB of additional disk space will be used.
Preconfiguring packages ...
Selecting previously deselected package flashplugin-installer.
(Reading database ... 123490 files and directories currently installed.)
Unpacking flashplugin-installer (from .../flashplugin-installer_10.3.183.4ubuntu3_amd64.deb) ...
Setting up flashplugin-installer (10.3.183.4ubuntu3) ...
Downloading...
--2011-08-21 07:56:26--  http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_10.3.183.4.orig.tar.gz
Resolving archive.canonical.com... 91.189.88.33
Connecting to archive.canonical.com|91.189.88.33|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 5517014 (5.3M) [application/x-gzip]
Saving to: `./adobe-flashplugin_10.3.183.4.orig.tar.gz'

     0K .......... .......... .......... .......... ..........  0% 98.0K 54s
    50K .......... .......... .......... .......... ..........  1%  299K 36s
   100K .......... .......... .......... .......... ..........  2%  417K 28s
    5350K .......... .......... .......... .......              100% 1.23M=5.7s

2011-08-21 07:56:32 (951 KB/s) - `./adobe-
flashplugin_10.3.183.4.orig.tar.gz' saved [5517014/5517014]

Download done.
Flash Plugin installed.
nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-installer/libflashplayer.so
dpkg: error processing flashplugin-installer (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 flashplugin-installer
E: Sub-process /usr/bin/dpkg returned an error code (1)
rec9140 at Julep-rec9140-D525TUD:~$ ldd /usr/lib/flashplugin-installer/libflashplayer.so | grep 'not found'
        libssl3.so => not found
        libsmime3.so => not found
        libnss3.so => not found
        libnssutil3.so => not found
        libplds4.so => not found
        libplc4.so => not found
        libnspr4.so => not found
rec9140 at Julep-rec9140-D525TUD:~$ 


All updates are applied. 

IA32-libs is 20090808ubuntu16

3) Install and be able to use flash features in Konqueror and other
browsers

4) Failed to complete install due to the errors and its not correctable,
til IA32 includes the missing files.

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in Ubuntu.
https://bugs.launchpad.net/bugs/830502

Title:
  Will not install due to missing dependencies (KUbuntu 11.10 A3)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/830502/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list