[Bug 829746] [NEW] Firefox update breaks addons

Nat Tuck nat at ferrus.net
Fri Aug 19 20:05:52 UTC 2011


*** This bug is a security vulnerability ***

Public security bug reported:

Updates in Natty will automatically upgrade to new Firefox versions as
if they were minor point releases. This breaks addon compatibility,
which - in addition to being annoying - is a security issue in the case
of security enhancing addons like Perspectives.

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New

** Visibility changed to: Public

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in Ubuntu.
https://bugs.launchpad.net/bugs/829746

Title:
  Firefox update breaks addons

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/829746/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list