[Bug 829182] Re: package flashplugin-installer 10.3.183.4ubuntu3 failed to install/upgrade: nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-installer/libflashplayer.so

Fabien Tassin fta at ubuntu.com
Fri Aug 19 13:02:53 UTC 2011


most probably an ia32-lib vs multi-arch issue for nss & nspr:

$ ldd /usr/lib/flashplugin-installer/libflashplayer.so | grep 'not found'
	libssl3.so => not found
	libsmime3.so => not found
	libnss3.so => not found
	libnssutil3.so => not found
	libplds4.so => not found
	libplc4.so => not found
	libnspr4.so => not found

-- 
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in Ubuntu.
https://bugs.launchpad.net/bugs/829182

Title:
  package flashplugin-installer 10.3.183.4ubuntu3 failed to
  install/upgrade: nspluginwrapper: no appropriate viewer found for
  /usr/lib/flashplugin-installer/libflashplayer.so

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/829182/+subscriptions




More information about the Ubuntu-mozillateam-bugs mailing list