[Bug 647552] [NEW] package flashplugin-installer (not installed) failed to install/upgrade: with upgrade from 8.04 LTS LTSP Server to 10.04 LTS

Haz 647552 at bugs.launchpad.net
Sat Sep 25 15:11:39 UTC 2010


Public bug reported:

Binary package hint: flashplugin-nonfree

I was upgrading an Ubuntu 8.04LTS LTSP Server to 10.04LTS via Update Manager > Upgrade.
It reported "conflicting packages - not installing flashplugin-installer_10.1.85.3ubuntu0.10.04.1_amd64.deb".

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: flashplugin-installer (not installed)
ProcVersionSignature: Ubuntu 2.6.24-28.79-generic
Uname: Linux 2.6.24-28-generic x86_64
Architecture: amd64
Date: Sat Sep 25 15:56:29 2010
ErrorMessage:
 ErrorMessage: no package named `flashplugin-installer' is installed, cannot configure
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer (not installed) failed to install/upgrade:

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package flashplugin lucid

-- 
package flashplugin-installer (not installed) failed to install/upgrade: with upgrade from 8.04 LTS LTSP Server to 10.04 LTS
https://bugs.launchpad.net/bugs/647552
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list