[Bug 638216] Re: problems with Flash

Kelv kelvholmes at hotmail.com
Sat Sep 18 21:21:16 UTC 2010

Hi Sam,

Have executed the Terminal request. It is as follows:

kelv at kelv-laptop:~$ apport-collect 638216
The authorization page:
should be opening in your browser. After you have authorized
this program to access Launchpad on your behalf you should come
back here and press <Enter> to finish the authentication process.
Error showing URL: Failed to execute child process "/usr/lib/chromium-browser/chromium-browser" (No such file or directory)

Error connecting to Launchpad: Request token has not yet been reviewed. Try again later.
You can reset the credentials by removing the file "/home/kelv/.cache/apport/launchpad.credentials"
kelv at kelv-laptop:~$ 

I think I run a 32 bit system, at least I downloaded some flash aid
patch from a  user on a Ubuntu help page and it (the patch) tried to
download the 32bit version  every time I opened a browser.


> Date: Sat, 18 Sep 2010 13:15:02 +0000
> From: 638216 at bugs.launchpad.net
> To: kelvholmes at hotmail.com
> Subject: [Bug 638216] Re: problems with Flash
> Hi Kelv,
> The install of Flash differs between 32bit and 64bit operating systems.
> Do you know which you have? 32 or 64 bit?
> Also, if you could please go to Terminal and execute the comment
> "apport-collect 638216" (without quotes) this will add a lot of useful
> information to this bug report.
> Thank you :)
> ** Changed in: firefox (Ubuntu)
>        Status: New => Incomplete
> ** Package changed: firefox (Ubuntu) => flashplugin-nonfree (Ubuntu)
> -- 
> problems with Flash
> https://bugs.launchpad.net/bugs/638216
> You received this bug notification because you are a direct subscriber
> of the bug.
> Status in “flashplugin-nonfree” package in Ubuntu: Incomplete
> Bug description:
> Binary package hint: firefox
> Ubuntu 10.04.1 LTS problems with Flash. Cannot view content in fullscreen. Sound and picture do not sync. Picture is often jerky. Ubuntu software centre does not recognise that Flash 10 has been installed. BBC IPlayer downloader does not recognise that Flash is installed - continually prompted to install it, I do so and Flash site doesn't let me as I already have installed it. BBC Iplayer will not work at all with the Canonical/Ubuntu Flash players. Content on youTube and other sites read - 'video cache has expired please refresh the page'. Problem exists with SWF viewer, Gnash and Flash. With Firefox, Opera, Epiphany and Chrome. Problem also existed when I had the 9.04 version on a different laptop. Only version 8.04 worked properly. Problem only exists online. Movie player works fine. Tried every possible solution via the forum but to no avail.
> Cheers
> Kelv
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/638216/+subscribe

problems with Flash
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list