[Bug 666910] Re: Can not install addons

Dan Koga 666910 at bugs.launchpad.net
Wed Oct 27 20:10:37 UTC 2010


Nope, didn't work, still get the same error.

On Wed, Oct 27, 2010 at 1:50 PM, RedSingularity
<RedSingularity at gmx.com>wrote:

> Try this:
>
> (Close all firefox instances before proceeding!)
> NOTE:  Your firefox settings will be removed temporarily but we will put
> them back when finished.
>
> 1)  mkdir ~/Mozilla-Conf
> 2)  mv ~/.mozilla ~/Mozilla-Conf
> 3)  Start firefox and see if you can download the addon
>
> --
> Can not install addons
> https://bugs.launchpad.net/bugs/666910
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “firefox” package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: firefox
>
> I have tried to install several different addons and get the same error
> message:
>
> Firefox could not install the file at
>
>
> https://addons.mozilla.org/en-US/firefox/downloads/latest/383/addon-383-latest.xpi?src=search
>
> because: Download error
> -228
>
> I used apport to report this bug so the operating system (Ubuntu 10.10) and
> Firefox (3.6.11) info should have been sent.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 10.10
> Package: firefox 3.6.11+build3+nobinonly-0ubuntu0.10.10.1
> ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
> Uname: Linux 2.6.35-22-generic x86_64
> NonfreeKernelModules: wl
> Architecture: amd64
> Date: Tue Oct 26 11:54:32 2010
> FirefoxPackages:
>  firefox 3.6.11+build3+nobinonly-0ubuntu0.10.10.1
>  firefox-gnome-support 3.6.11+build3+nobinonly-0ubuntu0.10.10.1
>  firefox-branding 3.6.11+build3+nobinonly-0ubuntu0.10.10.1
>  abroswer N/A
>  abrowser-branding N/A
> InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64
> (20101007)
> ProcEnviron:
>  LANG=en_US.utf8
>  SHELL=/bin/bash
> SourcePackage: firefox
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/666910/+subscribe
>

-- 
Can not install addons
https://bugs.launchpad.net/bugs/666910
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list