[Bug 667887] Re: Adobe APSA10-05

Marc Deslauriers marc.deslauriers at canonical.com
Thu Nov 4 15:45:51 UTC 2010


** Visibility changed to: Public

** Also affects: flashplugin-nonfree (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: adobe-flashplugin (Ubuntu)
       Status: New => Confirmed

** Changed in: flashplugin-nonfree (Ubuntu)
       Status: New => Confirmed

** Changed in: adobe-flashplugin (Ubuntu)
   Importance: Undecided => Medium

** Changed in: flashplugin-nonfree (Ubuntu)
   Importance: Undecided => Medium

** Also affects: acroread (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: acroread (Ubuntu)
       Status: New => Confirmed

** Changed in: acroread (Ubuntu)
   Importance: Undecided => Medium

** CVE added: http://www.cve.mitre.org/cgi-
bin/cvename.cgi?name=2010-3654

** Changed in: acroread (Ubuntu)
     Assignee: (unassigned) => Brian Thomason (brian-thomason)

** Changed in: adobe-flashplugin (Ubuntu)
     Assignee: (unassigned) => Brian Thomason (brian-thomason)

** Changed in: flashplugin-nonfree (Ubuntu)
     Assignee: (unassigned) => Marc Deslauriers (mdeslaur)

-- 
Adobe APSA10-05
https://bugs.launchpad.net/bugs/667887
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list