[Bug 532232] Re: Please update lightning extension to version 1.0 for use with Thunderbird 3

michael37 misha37 at yahoo.com
Tue Mar 30 16:56:53 UTC 2010


I am maintaining page
https://help.ubuntu.com/community/ThunderbirdLightning which tries to
resolve confusion about Thunderbird and Lightning version.  Please help
me keep this page updated when lightning-extensions becomes available
for Lucid and older versions of Ubuntu.

-- 
Please update lightning extension to version 1.0 for use with Thunderbird 3
https://bugs.launchpad.net/bugs/532232
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to lightning-sunbird in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list