[Bug 220964] Re: mozilla-js CFLAGS are unusable

Tommi Komulainen tommi.komulainen at iki.fi
Mon Mar 29 10:24:18 UTC 2010


I don't follow, what information are you missing? It's still broken the
same way in 1.9.1.8 in karmic:

% cat /tmp/test.c
#include <jsapi.h>
% gcc `pkg-config --cflags mozilla-js` /tmp/test.c
/tmp/test.c:1:19: error: jsapi.h: No such file or directory

for "The Mozilla JavaScript Library" pkg-config file that's a fairly
fatal bug I'd think.

** Changed in: xulrunner-1.9 (Ubuntu)
       Status: Invalid => New

-- 
mozilla-js CFLAGS are unusable
https://bugs.launchpad.net/bugs/220964
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner-1.9 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list