[Bug 540636] Re: Firefox 3.6 crash after closing in 8.10

Micah Gersten launchpad at micahscomputing.com
Thu Mar 18 04:25:39 UTC 2010


Thank you for taking the time to report this bug and trying to help make Ubuntu better.  However, it seems that you are not using a software package provided by the official Ubuntu repositories.  Because of this the Ubuntu project can not support or fix your particular bug.  Please report this bug to the provider of the software package.  Thanks! 
If you are interested in learning more about software repositories and Ubuntu the following pages should be informative:
1. http://www.ubuntu.com/community/ubuntustory/components - information about Ubuntu repositories
2. https://help.ubuntu.com/community/Repositories - information regarding managing repositories.

However, you can get Firefox 3.6 from our PPA:
https://launchpad.net/~mozillateam/+archive/firefox-stable

Please reopen this bug if it happens with our build from the PPA.
Thanks.

** Changed in: firefox-3.0 (Ubuntu)
       Status: New => Invalid

-- 
Firefox 3.6 crash after closing in 8.10
https://bugs.launchpad.net/bugs/540636
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list