[Bug 540520] [NEW] Thunderbird package does not depend on thunderbird-gnome-support

Eduard Grebe eduardgrebe at gmail.com
Wed Mar 17 21:12:03 UTC 2010


Public bug reported:

Binary package hint: thunderbird

I installed thunderbird 3 on lucid using ubuntu software center. It does
not know how to open web links. I'm not sure whether there's a
thunderbird-gnome-support package that needs to be installed to make
this work. But if there is, then perhaps it should be a dependency so
that if thunderbird is installed it is automatically also installed?

ProblemType: Bug
Architecture: amd64
Date: Wed Mar 17 23:07:39 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha amd64 (20100224.1)
NonfreeKernelModules: nvidia
Package: thunderbird 3.0.3+nobinonly-0ubuntu1
ProcEnviron:
 LANG=en_ZA.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: thunderbird
Uname: Linux 2.6.32-16-generic x86_64

** Affects: thunderbird (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug lucid

-- 
Thunderbird package does not depend on thunderbird-gnome-support
https://bugs.launchpad.net/bugs/540520
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to thunderbird in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list