[Bug 429841] Re: broken packaging: package flashplugin-nonfree failed to install/upgrade: (breaks upgrade)

Elizabeth baldwin.elizabeth at gmail.com
Fri Jun 25 18:48:22 UTC 2010


John Smith: excellent, many thanks, that worked.

Robert Flaspoler: that didn't work for me either.  I still got "dpkg:
need an action option".  Not sure why it works for everyone else and not
me.

Anyone official: This bug seems to have been around a while; it would be really nice if this page
https://help.ubuntu.com/community/LucidUpgrades#Upgrade%20from%208.04%20LTS%20to%2010.04%20LTS
said "first uninstall flashplayer-nonfree, then do the following, then reinstall it".  
(Ktksbai.)

-- 
broken packaging: package flashplugin-nonfree failed to install/upgrade: (breaks upgrade)
https://bugs.launchpad.net/bugs/429841
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list